<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Greek Independence Day Parade &#8211; Street_views magazine</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="lnXrupth0LTi_Z7PidMpESQ2GALzwcmD0I4j4TbpB1E" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//steveedreff.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Feed" href="https://steveedreff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Comments Feed" href="https://steveedreff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Greek Independence Day&nbsp;Parade Comments Feed" href="https://steveedreff.com/2022/06/06/greek-independence-day-parade/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNj1tOwzAQRTeEPaRRIT+ItfgxstyOH/LYrbx70ghCSAXl82juub6GaxYmxYqxQmgiU3M+MlyzSUFw8IR9R9IwP8FG05Tct5iKVZbBUdKK7rKbJwqSqmhFTlx39JdG/owMJ6xZmbNY6C7+lXVtRo3FzZeCcBlGOcpn0M2Tvc1eCnRRpQPXTrgW+Wio2ds7DAGtV0gYliEbyKQ6FkHolOky+PhYn29b/iH9Pn5Zuvmz6qlV4Yq3u9n/riiq+uj4gW7Sp3aQwyQHwT5kQlHwIg9gPdc1Idai9/A2vBzH4zSO0+vpAzP64tE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/core-compat/wp-mediaelement.css,/wp-content/mu-plugins/wpcom-bbpress-premium-themes.css?m=1432920480j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/themes/premium/hermes/style.css?m=1630507115h&cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/themes/premium/hermes/assets/css/print-style.css?m=1569007540h&cssminify=yes' type='text/css' media='print' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyd0EEOAiEMBdALiagLjAvjWSp2sGMLhELM3F7GjRo3ozt++19Cau/Z+BQrxmrrFQXV5oJCTewVyxxBFatar30DoQ+UYmgMZd1HK/u790mk1/VfP2LN4G9fXJrJ3AJFtXe6hBkNTP5WrNaJcUlfSTKjyTA9f/gDTJ6AjeCFwFAvLrABk+HkoVKKH8EMDPR93jda8Mwp9Gd43uUVZ3SS49btdhvn3P4wPgAgLLXI?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/steveedreff.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"7702"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"61153875","siteURL":"https:\/\/steveedreff.com","xhrURL":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"0690db81a0","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p48AUP-20e","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steveedreff.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://steveedreff.com/2022/06/06/greek-independence-day-parade/" />
<link rel='shortlink' href='https://wp.me/p48AUP-20e' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsteveedreff.com%2F2022%2F06%2F06%2Fgreek-independence-day-parade%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsteveedreff.com%2F2022%2F06%2F06%2Fgreek-independence-day-parade%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Greek Independence Day Parade" />
<meta property="og:url" content="https://steveedreff.com/2022/06/06/greek-independence-day-parade/" />
<meta property="og:description" content="March 25th, 2022 was the 201st year of independence for Greece after about 400yrs being part of the Ottoman Empire . The March 25th date also coincides with Greek Orthodox church’s celebration of a…" />
<meta property="article:published_time" content="2022-06-06T03:32:23+00:00" />
<meta property="article:modified_time" content="2022-06-06T03:35:27+00:00" />
<meta property="og:site_name" content="Street_views magazine" />
<meta property="og:image" content="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Greek Independence Day&nbsp;Parade" />
<meta name="twitter:image" content="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://steveedreff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://steveedreff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://steveedreff.com/osd.xml" title="Street_views magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#746152" />
<link rel="pingback" href="https://steveedreff.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Street_views magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://steveedreff.com/feed/;icon-uri=https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="March 25th, 2022 was the 201st year of independence for Greece after about 400yrs being part of the Ottoman Empire . The March 25th date also coincides with Greek Orthodox church’s celebration of annunciation to Theotokos, when the Archangel Gabriel appeared before to Mary and told her that she would bear the son of God.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #746152; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'hermes', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 61153875 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://steveedreff.com/2022/06/06/greek-independence-day-parade/amp/"><style type="text/css" id="custom-colors-css">#masthead .main-navigation a,
			#toggle-sidebar .mobile-navigation ul .sub-menu a,
			#masthead #menu-button,
			.social-list li a::before,
			#colophon,
			#masthead #header-search-button { color: #9C9FA0;}
#page div.sharedaddy h3.sd-title,
			.hentry .entry-footer .cat-links,
			.hentry .entry-footer .tags-links,
			#page div#jp-relatedposts h3.jp-relatedposts-headline,
			.site-main .post-navigation .meta-title,
			.site-main .posts-navigation a,
			span.links-title { color: #EFEFF0;}
.wp-caption-text, #secondary a:hover { color: #EFEFF0;}
#masthead .main-navigation .current_page_item > a,
			#masthead .main-navigation .current-menu-item > a,
			#masthead .main-navigation .current_page_ancestor > a,
			#masthead .main-navigation li:hover > a { color: #FFFFFF;}
#masthead .main-navigation ul ul a { color: #FFFFFF;}
.site-footer table > thead > tr > th,
			.site-footer .table > tbody > tr > th,
			.site-footer .table > tfoot > tr > th,
			.site-footer .table > thead > tr > td,
			.site-footer .table > tbody > tr > td,
			.site-footer .table > tfoot > tr > td { border-top-color: #FFFFFF;}
#masthead, #masthead a { color: #FFFFFF;}
.social-list li a:hover::before { color: #FFFFFF;}
#colophon a:hover, #colophon .widget .widget-title { color: #FFFFFF;}
.table > thead > tr > th,
			#comments .comment-list > .comment:last-child { border-bottom-color: #FFFFFF;}
.wpl-likebox, .wpl-follow a, .wpl-count a { color: #FFFFFF;}
.milestone-header { color: #FFFFFF;}
input[type="submit"] { color: #595959;}
#colophon input[type="submit"]:hover { color: #595959;}
#primary-header { background: #191919;}
#primary-header { background: rgba( 25, 25, 25, 0.2 );}
body, a, a:hover { color: #EDEDED;}
.author-container,
			#comments,
			.site-main .post-navigation,
			#comments .comment-list article,
			#comments .comment-list .pingback,
			#comments .comment-list .trackback { border-top-color: #000000;}
.author-container,
			#comments,
			.site-main .post-navigation,
			#comments .comment-list article,
			#comments .comment-list .pingback,
			#comments .comment-list .trackback { border-top-color: rgba( 0, 0, 0, 0.15 );}
#secondary { border-left-color: #000000;}
#secondary { border-left-color: rgba( 0, 0, 0, 0.15 );}
#comments .comment-metadata, #comments .comment-metadata a, .comment-navigation a { color: #EDEDED;}
.site-footer caption { color: #828282;}
#masthead .current_page_ancestor > a,
			#masthead .current_page_item > a:hover,
			#masthead .current-menu-item > a:hover,
			#masthead .current_page_ancestor > a:hover,
			#masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a:hover,
			#masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a,
			#masthead .main-navigation ul ul li:hover > a { color: #AC7575;}
body, #page { background-color: #746152;}
.hentry-grid .hentry { background-color: #746152;}
input[type="submit"] { background: #ffd800;}
#primary-header .entry-meta:before { border-bottom-color: #ffd800;}
::selection, ::-moz-selection { background: #ffd800;}
#comments .comment-awaiting-moderation { background-color: #7F6C00;}
.th-text-accent-base { color: #7F6C00;}
.hentry-grid .hentry .entry-cats a,
			.error404 .title-404:after { border-bottom-color: #F9EEB3;}
#masthead .current_page_ancestor > a,
			#masthead .current_page_item > a:hover,
			#masthead .current-menu-item > a:hover,
			#masthead .current_page_ancestor > a:hover,
			#masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a:hover,
			#masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a,
			#masthead .main-navigation ul ul li:hover > a { color: #FFD800;}
#search-container #close-search-container,
			#toggle-sidebar .mobile-navigation ul li a:hover,
			#toggle-sidebar .mobile-navigation ul .sub-menu a:hover,
			.page-header .page-title { color: #FFD800;}
#masthead .main-navigation .current_page_item > a,
			#masthead .main-navigation .current-menu-item > a,
			#masthead .main-navigation .current_page_ancestor > a,
			#masthead .main-navigation li:hover > a { border-color: #FFD800;}
.th-bg-primary-base, .posts-navigation, .main-navigation ul ul { background-color: #0c0c0c;}
.main-navigation ul ul, .main-navigation > ul.menu > li.menu-item-has-children:hover::after, .main-navigation > ul.menu > li.menu-item-has-children.focus::after { border-color: #0c0c0c;}
</style>
<link rel="icon" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-7702 single-format-standard custom-background wp-embed-responsive customizer-styles-applied toggle-sidebar--left has-sidebar left-sidebar highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-w-full th-h-full" aria-hidden="true">
	<div class="inner-panel th-uppercase th-text-sm th-p-base th-pt-lg">
		<button id="close-toggle-sidebar" class="toggle-sidebar-close-button th-flex th-items-center th-text-xs th-font-heading clean-button" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			Close		</button><!-- .close-button -->

		<nav id="mobile-navigation" class="mobile-navigation th-font-heading th-stack--lg" aria-label="Mobile menu"></nav><!-- #mobile-navigation -->
	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="search-container" class="header-search-container th-font-heading th-items-center th-justify-center th-flex-col th-p-sm th-w-full th-h-full" role="dialog" aria-hidden="true">
	<form method="get" class="header-searchform th-flex th-w-full th-max-w-base th-text-secondary-base" action="https://steveedreff.com/" role="search">
		<label for="header-search-field" class="th-w-full">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" id="header-search-field" class="field th-text-lg th-w-full" placeholder="Search &#x2026;" name="s" value="" />
		</label>

		<button type="submit" class="submit clean-button th-text-lg">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>			<span class="screen-reader-text">Search</span>
		</button>

		<button id="close-search-container" class="header-search-close-button clean-button th-flex th-items-center th-uppercase th-tracking-wider" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			Close		</button><!-- .header-search-close-button -->
	</form><!-- .header-searchform -->
</div><!-- #search-container -->
	<header id="masthead" class="site-header th-font-heading th-text-white th-bg-primary-base th-flex lg:th-flex-nowrap th-flex-wrap th-items-center th-p-base">
		<div class="site-branding th-text-center th-stack--sm lg:th-mr-sm lg:th-pr-sm lg:th-w-auto th-w-full">
							<p class="site-title th-mb-0 th-uppercase th-tracking-wide th-text-md th-leading-sm"><a href="https://steveedreff.com/">Street_views magazine</a></p>
						</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation lg:th-block th-hidden th-uppercase th-text-2xs" aria-label="Primary menu">
					</nav><!-- #site-navigation -->

		<div class="header-controls th-flex th-mt-sm th-pt-sm lg:th-ml-auto lg:th-w-auto th-w-full">
			
			<button id="menu-button" class="header-menu-button th-flex th-items-center clean-button th-uppercase th-text-xs lg:th-hidden" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2.5" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<span class="th-leading-none th-font-bold th-ml-2xs">
					Menu				</span>
			</button><!-- .header-menu-button -->

			<button class="header-search-button clean-button th-text-sm th-ml-auto" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Open a search form in a modal window</span>
			</button><!-- .header-search-button  -->
		</div><!-- .header-controls -->

			</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="th-bg-secondary-lightest th-flex th-flex-wrap th-w-full fullscreen-header entry-header th-uppercase th-tracking-wide th-text-center th-justify-center th-flex-col has-featured-image">
	<img width="1440" height="1228" src="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1440" class="th-featured-image th-cover th-w-full th-h-full wp-post-image" alt="" loading="lazy" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1440 1440w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=2880 2880w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1024 1024w" sizes="(max-width: 1440px) 100vw, 1440px" data-attachment-id="7689" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5126/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg" data-orig-size="4842,4130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654429045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5126" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=800" />
	<div class="container th-stack--lg">
				<div class="entry-meta th-font-heading th-text-2xs th-tracking-widest th-links-inherit">
			<span class="posted-on th-inline-block"><span class="prefix">Posted on </span><time class="entry-date published" datetime="2022-06-06T03:32:23+00:00">June 6, 2022</time><time class="updated" datetime="2022-06-06T03:35:27+00:00">June 6, 2022</time></span><span class="byline th-inline-block"> <span class="prefix">by </span><a href="https://steveedreff.com/author/steveedreff/" rel="author">steveedreff</a></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title th-mb-0 sm:th-text-8xl th-text-4xl">Greek Independence Day&nbsp;Parade</h1>
		<button id="skip-to-entry" class="clean-button th-flex skip-to-entry th-hidden" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg>			<span class="screen-reader-text">Skip to entry content</span>
		</button>
	</div><!-- .container -->
</header><!-- .entry-header -->


<div id="content-container" class="container th-flex th-flex-wrap th-stack--lg md:th-my-2xl th-my-lg">
	<main id="main" class="site-main th-w-full th-list-stack--lg">

	
<article id="post-7702" class="th-stack--lg post-7702 post type-post status-publish format-standard has-post-thumbnail hentry category-greece category-greek category-greek-parade category-new-york-city category-parade category-people category-photography tag-beautiful tag-central-park tag-manhattan tag-new-york-city tag-nyc tag-people tag-photography tag-photos tag-postaday tag-street-photography tag-travel tag-world">
	<div class="entry-content th-content">
		
<p>March 25th, 2022 was the 201st year of independence for Greece after about 400yrs being part of the Ottoman Empire . The March 25th date also coincides with Greek Orthodox church’s celebration of annunciation to Theotokos, when the Archangel Gabriel appeared before to Mary and told her that she would bear the son of God. </p>



<p>Normally this parade is held around end of March , beginning of April in New York City, this year for some reason , unknown to me it was June 5th .</p>



<p>A set of photos taken today at the parade .</p>



<p>My camera was my Canon 5D Mark III with a 50mm lens .</p>



<figure class="wp-block-image size-large"><img data-attachment-id="7676" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_4977/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg" data-orig-size="3833,5218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654426046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_4977" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=220" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=752" src="https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=752" alt="" class="wp-image-7676" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=752 752w, https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=1504 1504w, https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=110 110w, https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=220 220w, https://steveedreff.files.wordpress.com/2022/06/ste_4977.jpg?w=768 768w" sizes="(max-width: 752px) 100vw, 752px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7677" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_4979/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg" data-orig-size="4261,4694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654426132&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_4979" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=272" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=930" alt="" class="wp-image-7677" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=930 930w, https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=1860 1860w, https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=136 136w, https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=272 272w, https://steveedreff.files.wordpress.com/2022/06/ste_4979.jpg?w=768 768w" sizes="(max-width: 930px) 100vw, 930px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7678" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5008/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg" data-orig-size="5554,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654427880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5008" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=1024" alt="" class="wp-image-7678" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5008.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7679" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5022/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg" data-orig-size="3977,5029" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654427927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5022" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=237" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=810" alt="" class="wp-image-7679" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=810 810w, https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=1620 1620w, https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=119 119w, https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=237 237w, https://steveedreff.files.wordpress.com/2022/06/ste_5022.jpg?w=768 768w" sizes="(max-width: 810px) 100vw, 810px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7680" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5039/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg" data-orig-size="5845,3421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654427962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5039" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=1024" alt="" class="wp-image-7680" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5039.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7681" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5059/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg" data-orig-size="4716,4239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5059" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=1024" alt="" class="wp-image-7681" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5059.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7682" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5067/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg" data-orig-size="4349,4597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5067" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=284" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=969" alt="" class="wp-image-7682" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=969 969w, https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=1938 1938w, https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=142 142w, https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=284 284w, https://steveedreff.files.wordpress.com/2022/06/ste_5067.jpg?w=768 768w" sizes="(max-width: 969px) 100vw, 969px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7683" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5069/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg" data-orig-size="4177,4787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428460&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5069" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=262" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=894" alt="" class="wp-image-7683" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=894 894w, https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=1788 1788w, https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=131 131w, https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=262 262w, https://steveedreff.files.wordpress.com/2022/06/ste_5069.jpg?w=768 768w" sizes="(max-width: 894px) 100vw, 894px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7684" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5073/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg" data-orig-size="5377,3718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5073" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=1024" alt="" class="wp-image-7684" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5073.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7688" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5075-2/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg" data-orig-size="4796,3651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428474&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5075" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=1024" alt="" class="wp-image-7688" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5075-1.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7686" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5079/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg" data-orig-size="5643,3543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5079" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=1024" alt="" class="wp-image-7686" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5079.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7687" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5097/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg" data-orig-size="4109,4865" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5097" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=253" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=865" alt="" class="wp-image-7687" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=865 865w, https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=1730 1730w, https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=127 127w, https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=253 253w, https://steveedreff.files.wordpress.com/2022/06/ste_5097.jpg?w=768 768w" sizes="(max-width: 865px) 100vw, 865px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7689" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5126/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg" data-orig-size="4842,4130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654429045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5126" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1024" alt="" class="wp-image-7689" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5126.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7690" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5106/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg" data-orig-size="5384,3715" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5106" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=1024" alt="" class="wp-image-7690" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5106.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7691" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5164/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg" data-orig-size="5031,3975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654429921&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5164" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=1024" alt="" class="wp-image-7691" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5164.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7692" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5199/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg" data-orig-size="5190,3853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654430223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5199" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=1024" alt="" class="wp-image-7692" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5199.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7693" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5203/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg" data-orig-size="4492,4451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654430268&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5203" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=1024" alt="" class="wp-image-7693" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5203.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7694" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5178/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg" data-orig-size="3651,5477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654430046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5178" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=200" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=683" src="https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=683" alt="" class="wp-image-7694" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=683 683w, https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=1366 1366w, https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=100 100w, https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=200 200w, https://steveedreff.files.wordpress.com/2022/06/ste_5178.jpg?w=768 768w" sizes="(max-width: 683px) 100vw, 683px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7695" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5256/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg" data-orig-size="4117,4857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654431174&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5256" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=254" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=868" alt="" class="wp-image-7695" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=868 868w, https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=1736 1736w, https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=127 127w, https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=254 254w, https://steveedreff.files.wordpress.com/2022/06/ste_5256.jpg?w=768 768w" sizes="(max-width: 868px) 100vw, 868px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7696" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5267/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg" data-orig-size="3893,5138" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654431376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5267" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=227" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=776" src="https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=776" alt="" class="wp-image-7696" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=776 776w, https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=1552 1552w, https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=114 114w, https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=227 227w, https://steveedreff.files.wordpress.com/2022/06/ste_5267.jpg?w=768 768w" sizes="(max-width: 776px) 100vw, 776px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7697" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5295/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg" data-orig-size="5028,3977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654432063&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5295" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=1024" alt="" class="wp-image-7697" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5295.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7698" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5300/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg" data-orig-size="5477,3651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654432151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5300" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=1024" alt="" class="wp-image-7698" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5300.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7699" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5231-8/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg" data-orig-size="3815,5243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654430534&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5231" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=218" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=745" src="https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=745" alt="" class="wp-image-7699" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=745 745w, https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=1490 1490w, https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=109 109w, https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=218 218w, https://steveedreff.files.wordpress.com/2022/06/ste_5231.jpg?w=768 768w" sizes="(max-width: 745px) 100vw, 745px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7700" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5123/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg" data-orig-size="5477,3651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654428993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5123" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=1024" alt="" class="wp-image-7700" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=2048 2048w, https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2022/06/ste_5123.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="7701" data-permalink="https://steveedreff.com/2022/06/06/greek-independence-day-parade/ste_5210-6/" data-orig-file="https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg" data-orig-size="4259,4696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1654430366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ste_5210" data-image-description="" data-image-caption="" data-medium-file="https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=272" data-large-file="https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=800" src="https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=929" alt="" class="wp-image-7701" srcset="https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=929 929w, https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=1858 1858w, https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=136 136w, https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=272 272w, https://steveedreff.files.wordpress.com/2022/06/ste_5210.jpg?w=768 768w" sizes="(max-width: 929px) 100vw, 929px" /></figure>
			<div id="atatags-611538751-629db4db99cf3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-611538751-629db4db99cf3',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7702" class="share-twitter sd-button share-icon" href="https://steveedreff.com/2022/06/06/greek-independence-day-parade/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7702" class="share-facebook sd-button share-icon" href="https://steveedreff.com/2022/06/06/greek-independence-day-parade/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61153875-7702-629db4db9b9de' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=61153875&amp;post_id=7702&amp;origin=steveedreff.wordpress.com&amp;obj_id=61153875-7702-629db4db9b9de&amp;domain=steveedreff.com' data-name='like-post-frame-61153875-7702-629db4db9b9de' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-stack--lg">
		<div class="cat-links primary-font th-uppercase th-text-2xs th-links-inherit"><span class="links-title th-text-secondary-base th-tracking-widest">This entry was posted in:</span><a href="https://steveedreff.com/category/greece/" rel="category tag">greece</a>, <a href="https://steveedreff.com/category/greek/" rel="category tag">greek</a>, <a href="https://steveedreff.com/category/greek-parade/" rel="category tag">greek parade</a>, <a href="https://steveedreff.com/category/new-york-city/" rel="category tag">New York City</a>, <a href="https://steveedreff.com/category/parade/" rel="category tag">Parade</a>, <a href="https://steveedreff.com/category/people/" rel="category tag">People</a>, <a href="https://steveedreff.com/category/photography/" rel="category tag">photography</a></div><div class="tags-links primary-font th-uppercase th-text-2xs th-links-inherit"><span class="links-title th-text-secondary-base th-tracking-widest">Tagged with:</span><a href="https://steveedreff.com/tag/beautiful/" rel="tag">beautiful</a>, <a href="https://steveedreff.com/tag/central-park/" rel="tag">Central Park</a>, <a href="https://steveedreff.com/tag/manhattan/" rel="tag">manhattan</a>, <a href="https://steveedreff.com/tag/new-york-city/" rel="tag">New York City</a>, <a href="https://steveedreff.com/tag/nyc/" rel="tag">nyc</a>, <a href="https://steveedreff.com/tag/people/" rel="tag">People</a>, <a href="https://steveedreff.com/tag/photography/" rel="tag">photography</a>, <a href="https://steveedreff.com/tag/photos/" rel="tag">photos</a>, <a href="https://steveedreff.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://steveedreff.com/tag/street-photography/" rel="tag">street photography</a>, <a href="https://steveedreff.com/tag/travel/" rel="tag">travel</a>, <a href="https://steveedreff.com/tag/world/" rel="tag">world</a></div><div class="entry-author author-container sm:th-flex th-pt-lg"><div class="author-avatar sm:th-mb-0 sm:th-ml-0 th-mb-xs th-ml-xs"><img alt='' src='https://2.gravatar.com/avatar/51ead6c6497a38b36e6eb2201ba255af?s=196&#038;d=identicon&#038;r=G' class='avatar avatar-196' height='196' width='196' /></div><div class="author-bio th-self-center th-text-sm sm:th-ml-md th-w-full th-stack--xs"><div class="author-header md:th-flex md:th-items-center md:th-w-full"><p class="author-title th-font-bold th-font-heading th-uppercase th-text-base th-mb-0">Published by <span class="author-name">steveedreff</span></p><ul class="author-links th-leading-none md:th-inline-block th-links-inherit md:th-mt-0 th-mt-xs th-mb-0 md:th-ml-auto th-ml-0"><li class="th-inline-block th-text-secondary-base th-mr-base"><a href="https://steveedreff.wordpress.com" target="_blank" rel="nofollow"><svg class="svg-icon th-fill-current" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 16 16"  fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M6.5 10.995V14.5a.5.5 0 0 1-.5.5H2a.5.5 0 0 1-.5-.5v-7a.5.5 0 0 1 .146-.354l6-6a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 .146.354v7a.5.5 0 0 1-.5.5h-4a.5.5 0 0 1-.5-.5V11c0-.25-.25-.5-.5-.5H7c-.25 0-.5.25-.5.495z"/><path fill-rule="evenodd" d="M13 2.5V6l-2-2V2.5a.5.5 0 0 1 .5-.5h1a.5.5 0 0 1 .5.5z"/></svg><span class="screen-reader-text">Personal website</span></a></li></ul><!-- .author-links --></div><p class="author-bio-content th-content th-mb-0 th-max-w-xl">Steve Edreff is a photographer who is currently located in New Jersey and normally works out of New York City. Currently Steve has holds New York City Media pass as well as being a contributor to Getty Images and Istock. With the media pass Steve has been a photographer on hand for most parades and media events throughout NYC. The his preference is doing photoshoots with different style dancers , he also has photoed at New York Cities fashion week , photoshoots with Mrs. New Jersey, New York, Vermont , and Pennsylvania. 

Along with the photography , he has created an independent magazine  "Street Views" that includes dancers and traditional style photography.</p><p class="author-link-container th-text-secondary-base th-links-inherit th-mb-0"><a class="author-link" href="https://steveedreff.com/author/steveedreff/" rel="author">View all posts by steveedreff</a></p></div></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://steveedreff.com/2022/05/23/israeli-parade/" rel="prev"><span class="meta-title th-font-heading th-text-secondary-base th-tracking-widest th-uppercase th-block th-text-2xs th-mb-xs">Previous Post</span><span class="post-title th-text-sm">Israeli Parade</span></a></div></div>
	</nav>
<div id="comments" class="comments-area th-stack--lg">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title th-mb-xs th-text-md th-uppercase">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/06/greek-independence-day-parade/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://steveedreff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0967e4cb4d" /><input type="hidden" name="_wp_http_referer" value="/2022/06/06/greek-independence-day-parade/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit th-mb-0"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f3502a0806" /></p>
<input type="hidden" name="genseq" value="1654502619" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="106"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</main><!-- #main -->

	
<aside id="secondary" class="widget-area sidebar-section th-text-sm th-stack--lg th-w-full lg:th-mt-0 lg:th-pt-0 th-pt-lg">
	<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section></aside><!-- #secondary -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-font-heading th-bg-primary-base th-text-secondary-base">
		<div class="container th-stack--lg">
						<div class="footer-widgets th-flex th-flex-wrap th--mx-base th-text-sm th-stack-full--lg">
				<section id="google_translate_widget-3" class="widget widget_google_translate_widget footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Translate</h2><div id="google_translate_element"></div></section><section id="linkcat-1356" class="widget widget_links footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</section>
<section id="flickr-3" class="widget widget_flickr footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Flickr Photos</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/132461243@N04/51969730516/"><img src="https://live.staticflickr.com/65535/51969730516_fc7e59205c_s.jpg" alt="Gabriella" title="Gabriella"  /></a><a href="https://www.flickr.com/photos/132461243@N04/51947934801/"><img src="https://live.staticflickr.com/65535/51947934801_7f0c025c27_s.jpg" alt="In memory of the 343 firefighters who lost their lives in 9/11" title="In memory of the 343 firefighters who lost their lives in 9/11"  /></a><a href="https://www.flickr.com/photos/132461243@N04/51915038003/"><img src="https://live.staticflickr.com/65535/51915038003_2f846abb35_s.jpg" alt="Rally for Ukraine" title="Rally for Ukraine"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/132461243@N04/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</section><section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Social</h2><ul><li><a href="https://www.facebook.com/Steve Edreff/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Steve Edreff&#8217;s profile on Facebook</span></a></li><li><a href="https://www.instagram.com/street_views/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View street_views&#8217;s profile on Instagram</span></a></li></ul></section><section id="archives-5" class="widget widget_archive footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Archives</h2>
			<ul>
					<li><a href='https://steveedreff.com/2022/06/'>June 2022</a></li>
	<li><a href='https://steveedreff.com/2022/05/'>May 2022</a></li>
	<li><a href='https://steveedreff.com/2022/03/'>March 2022</a></li>
	<li><a href='https://steveedreff.com/2022/02/'>February 2022</a></li>
	<li><a href='https://steveedreff.com/2022/01/'>January 2022</a></li>
	<li><a href='https://steveedreff.com/2021/11/'>November 2021</a></li>
	<li><a href='https://steveedreff.com/2021/10/'>October 2021</a></li>
	<li><a href='https://steveedreff.com/2021/09/'>September 2021</a></li>
	<li><a href='https://steveedreff.com/2021/08/'>August 2021</a></li>
	<li><a href='https://steveedreff.com/2021/07/'>July 2021</a></li>
	<li><a href='https://steveedreff.com/2021/06/'>June 2021</a></li>
	<li><a href='https://steveedreff.com/2020/11/'>November 2020</a></li>
	<li><a href='https://steveedreff.com/2020/10/'>October 2020</a></li>
	<li><a href='https://steveedreff.com/2020/09/'>September 2020</a></li>
	<li><a href='https://steveedreff.com/2020/08/'>August 2020</a></li>
	<li><a href='https://steveedreff.com/2020/07/'>July 2020</a></li>
	<li><a href='https://steveedreff.com/2020/06/'>June 2020</a></li>
	<li><a href='https://steveedreff.com/2020/04/'>April 2020</a></li>
	<li><a href='https://steveedreff.com/2020/03/'>March 2020</a></li>
	<li><a href='https://steveedreff.com/2020/02/'>February 2020</a></li>
	<li><a href='https://steveedreff.com/2020/01/'>January 2020</a></li>
	<li><a href='https://steveedreff.com/2019/12/'>December 2019</a></li>
	<li><a href='https://steveedreff.com/2019/11/'>November 2019</a></li>
	<li><a href='https://steveedreff.com/2019/10/'>October 2019</a></li>
	<li><a href='https://steveedreff.com/2019/09/'>September 2019</a></li>
	<li><a href='https://steveedreff.com/2019/08/'>August 2019</a></li>
	<li><a href='https://steveedreff.com/2019/07/'>July 2019</a></li>
	<li><a href='https://steveedreff.com/2019/06/'>June 2019</a></li>
	<li><a href='https://steveedreff.com/2019/05/'>May 2019</a></li>
	<li><a href='https://steveedreff.com/2019/04/'>April 2019</a></li>
	<li><a href='https://steveedreff.com/2019/03/'>March 2019</a></li>
	<li><a href='https://steveedreff.com/2019/02/'>February 2019</a></li>
	<li><a href='https://steveedreff.com/2018/12/'>December 2018</a></li>
	<li><a href='https://steveedreff.com/2018/11/'>November 2018</a></li>
	<li><a href='https://steveedreff.com/2018/10/'>October 2018</a></li>
	<li><a href='https://steveedreff.com/2018/09/'>September 2018</a></li>
	<li><a href='https://steveedreff.com/2018/08/'>August 2018</a></li>
	<li><a href='https://steveedreff.com/2018/07/'>July 2018</a></li>
	<li><a href='https://steveedreff.com/2018/06/'>June 2018</a></li>
	<li><a href='https://steveedreff.com/2018/05/'>May 2018</a></li>
	<li><a href='https://steveedreff.com/2018/04/'>April 2018</a></li>
	<li><a href='https://steveedreff.com/2018/03/'>March 2018</a></li>
	<li><a href='https://steveedreff.com/2018/02/'>February 2018</a></li>
	<li><a href='https://steveedreff.com/2018/01/'>January 2018</a></li>
	<li><a href='https://steveedreff.com/2017/11/'>November 2017</a></li>
	<li><a href='https://steveedreff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://steveedreff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://steveedreff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://steveedreff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://steveedreff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://steveedreff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://steveedreff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://steveedreff.com/2017/02/'>February 2017</a></li>
			</ul>

			</section><section id="widget_contact_info-3" class="widget widget_contact_info footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Info</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Toms+River%2C+New+Jersey&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=toms%2Briver%2C%2Bnew%2Bjersey" target="_blank" rel="noopener noreferrer"><br/>Toms River, New Jersey</a></div><div class="confit-phone"><span itemprop="telephone">1-732-573-5043</span></div></div></section><section id="search-5" class="widget widget_search footer-widget th-px-base th-w-full"><h2 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-base">Search</h2>
<form role="search" method="get" class="search-form th-flex th-mx-auto th-max-w-base" action="https://steveedreff.com/">
	<label for="search-form-629db4dc1ed1f" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-629db4dc1ed1f" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>

	<button type="submit" class="search-submit th-ml-xs">
		Search	</button>
</form><!-- .search-form -->
</section><section id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments footer-widget th-px-base th-w-full"><div class="jetpack-simple-payments-content"></div><!--simple-payments--></section><section id="custom_html-6" class="widget_text widget widget_custom_html footer-widget th-px-base th-w-full"><div class="textwidget custom-html-widget"></div></section><section id="jetpack_simple_payments_widget-3" class="widget jetpack-simple-payments footer-widget th-px-base th-w-full"><div class="jetpack-simple-payments-content"></div><!--simple-payments--></section>			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom th-flex sm:th-flex-no-wrap th-flex-wrap th-text-xs th-py-base th-px-lg th-uppercase">
				<div class="site-info sm:th-text-left th-text-center">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->

				<div class="gotop-link sm:th-ml-auto sm:th-mr-0 sm:th-mt-0 th-mt-base th-mx-auto">
					<button id="gotop" class="gotop clean-button" type="button">Back to top</button>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202223z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-51ead6c6497a38b36e6eb2201ba255af">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/steveedreff.wordpress.com\/public.api\/connect\/?action=request&domain=steveedreff.com","logoutURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?action=logout&_wpnonce=4306a0a47f","homeURL":"https:\/\/steveedreff.com\/","postID":"7702","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-premium-hermes actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://steveedreff.com">
				<img alt='' src='https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Street_views magazine			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 516 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="61153875" />
										<input type="hidden" name="source" value="https://steveedreff.com/2022/06/06/greek-independence-day-parade/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c6ade7fca0" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fsteveedreff.com%252F2022%252F06%252F06%252Fgreek-independence-day-parade%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://steveedreff.com">
				<img alt='' src='https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Street_views magazine			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://steveedreff.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2022%2F06%2F06%2Fgreek-independence-day-parade%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fsteveedreff.com%252F2022%252F06%252F06%252Fgreek-independence-day-parade%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p48AUP-20e">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/61153875/posts/7702">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/steveedreff.com\/2022\/06\/06\/greek-independence-day-parade\/":7702};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyFjU0OwiAQhS/kOBptTRfGs9DplFBhIAyE64sLl62795PvPWwJKEphKRgqJF+tE0UyOVZlj9pc4gxzlcXzmVRP+IfYuCRDb/gFR5Bl4ex6sSOP2OYWy6Uf98pQASdr3DcQTPquvcLzOt4u0zBM98f2AXRuX2Q=?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"603a59a9b4","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2022%2F06%2F06%2Fgreek-independence-day-parade%2F","blog_id":"61153875","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd1uwyAMhV9oxE3b/dxMe5SJgEecmJ9haLe3H2mValqlXOwOjo/PZwOckzIxFAwFJgGLJzKYvrpJHuBXyVeVuDoKAkwzCnxWrDjqYBnzX/PqNHHgaGaBfde/dL0S8olRZTx1e7AkF+JqUkxuLEO8Q5cRfQOmjJ6qhxHzctUiWGQJSHVgMpC0a7JQcJX1bSQKhqtFuZK8b4GNn/i78xT+SbrqGy+kbQtXg87gtRTM7aRK1m3JjSajc6yCDBOW1LxqFbZAM4nHog7dDt7bqjfhI1/MdqP3TNYte7kYXfuUNl8Q1gXvhJbx5l/7p8dj3++Oh+fpBxk50cI='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0S0vSM7PRePqZRXr6GPXV5BfXKKblpOYWaRfnJFYlJmXDqOBmuxzbQ3NTI0tLM0tLEyyACrdLNM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://steveedreff.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61153875','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61153875','v':'wpcom','tz':'0','user_id':'0','post':'7702','subd':'steveedreff'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRxLzNXVSVjYkQmMmVCJWRSa1N0dlssWTUxWTFNeE1jdiVsTDR8MzFjWjYrX04mVGpOS00teXN6LXw5VjFbVlpLLm5KQVs3aXk/QltvJVNReHRqR0hpK05COWdHRFclRHVVZkF6dWdsSTV6NnAyJUZ0SW1OUVtbeUddLX4zdXpydnBrTz18JXcldUgyRVAvVW8lZUNHQkt3XXxkcnMrclI5dVRRNnZZaUF2UThSdy1bRmlJQVItRzZHWCVDeFNMSz81ZncvQk8sWEdIeis9NnV2MklBRzlEP0wubUJMaCtZQ0RxY0t6Ui13cU5RU0U3U0h6eWtUXWZLb21lJT1yK0ktc3VXMCtjLENpTWhOOHE3X2p2VGJpW3csJTRFeVty'}]);
_stq.push([ 'clickTrackerInit', '61153875', '7702' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.674 seconds
	148891 bytes batcached for 300 seconds
-->
