<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Clean up &#8211; Street_views magazine</title>
<meta name="google-site-verification" content="lnXrupth0LTi_Z7PidMpESQ2GALzwcmD0I4j4TbpB1E" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//steveedreff.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Feed" href="https://steveedreff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Comments Feed" href="https://steveedreff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Street_views magazine &raquo; Clean up Comments Feed" href="https://steveedreff.com/2019/11/17/clean-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFuwyAMRX9o4KRbl+1h2rdA8DJaExAGVfn7EZJoVapFe0G65h7bXOAWRO/HhGMCl0WgPNiR4RZ67wQ7SzjtlOyZn+AO0+SHX9BHowzDQF4revDejYhIKqERwXPaqSOM7BUZLpiC6q+iqgf75h1ykRrjUG4iwqt8lw3obMnMS1dcRxUn4DQR/qNNpbY8VnHM9n61tbLtZCsqCsZyWlZgufB1qz+7fGUiwTahQGOTHbe8oZHtC9TMyls4LTst7ffVo1DneErdBZVmhytTFBK6YjvC1hx0iMgsyulsdiJ9F7B+yqf7aM/d89v51DWnyw+vX+ca?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyFi10KgCAQBi9UrRL9vERnEdmoaFP8NqTbZ12gxxlmKMfah1P5VNKVhUExsWyX0MrpRQewgjxASwlrlxlBuCmiot8beh9fO8tku6E1vbVm3B+iyiu0?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/themes/premium/hermes/assets/css/print-style.css?m=1569007540h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVkMFOAzEMRH+IEFaoAg6IbzGpm7q14yj2atW/r7cIQS9Ve/OM542j5KWnos2xefY9ClruA4VmyXscqwQzdMvFYgM1jKIiEbfnsJ7yP17m1Hmu1CwvtK0rhXNs9UiYGJbsKJ3Bo8P8xHhPwY6pHMf9eaM4ganD6fLGB0AtBJwEtwSJInjFUm7qP+7vcKu0oibWAk7arkTaMdC4hQ78Zq0x1suX/8kV+pLPafP2+rL5eJ+mwxld2qd3?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steveedreff.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Veterans Day Parade &#8211;&nbsp;NYC' href='https://steveedreff.com/2019/11/12/veterans-day-parade-nyc-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://steveedreff.com/2019/11/17/clean-up/" />
<link rel='shortlink' href='https://wp.me/p48AUP-1DK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsteveedreff.com%2F2019%2F11%2F17%2Fclean-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsteveedreff.com%2F2019%2F11%2F17%2Fclean-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clean up" />
<meta property="og:url" content="https://steveedreff.com/2019/11/17/clean-up/" />
<meta property="og:description" content="&#8216; &#8216;Tis the season &#8230;. to start cleaning up photo files on my computer . Of course when you start doing a process like this your going to come across photos that were just kind of f…" />
<meta property="article:published_time" content="2019-11-17T19:01:53+00:00" />
<meta property="article:modified_time" content="2019-11-17T19:01:53+00:00" />
<meta property="og:site_name" content="Street_views magazine" />
<meta property="og:image" content="https://steveedreff.files.wordpress.com/2019/11/a8a6930-1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="767" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Clean up" />
<meta name="twitter:image" content="https://steveedreff.files.wordpress.com/2019/11/a8a6930-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://steveedreff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://steveedreff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://steveedreff.com/osd.xml" title="Street_views magazine" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#746152" />
<link rel="pingback" href="https://steveedreff.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Street_views magazine" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://steveedreff.com/feed/;icon-uri=https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&#039; &#039;Tis the season .... to start cleaning up photo files on my computer . Of course when you start doing a process like this your going to come across photos that were just kind of forgotten about and this file I came across is one such file . These photos were taken 2 yrs&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #746152; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'hermes', amp: false, siteid: 61153875, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://steveedreff.com/2019/11/17/clean-up/amp/"><style type="text/css" id="custom-colors-css">#masthead .main-navigation a,#toggle-sidebar .mobile-navigation ul .sub-menu a,#masthead #menu-button,.social-list li a::before,#colophon,#colophon a,#masthead #header-search-button{color:#9c9fa0}#page div.sharedaddy h3.sd-title,.hentry .cat-links,.hentry .tags-links,#page div#jp-relatedposts h3.jp-relatedposts-headline,.site-main .post-navigation .meta-title,.site-main .posts-navigation a,span.links-title{color:#efeff0}.wp-caption-text,#secondary a:hover{color:#efeff0}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{color:#fff}#masthead .main-navigation ul ul a{color:#fff}.site-footer table>thead>tr>th,.site-footer .table>tbody>tr>th,.site-footer .table>tfoot>tr>th,.site-footer .table>thead>tr>td,.site-footer .table>tbody>tr>td,.site-footer .table>tfoot>tr>td{border-top-color:#fff}#masthead,#masthead a{color:#fff}.social-list li a:hover::before{color:#fff}#colophon a:hover,#colophon .widget .widget-title{color:#fff}#masthead .site-branding{border-right-color:#fff}#masthead .main-navigation ul ul li{border-right-color:#fff}.table>thead>tr>th,#comments .comment-list>.comment:last-child{border-bottom-color:#fff}.wpl-likebox,.wpl-follow a,.wpl-count a{color:#fff}.milestone-header{color:#fff}input[type="submit"]{color:#595959}#colophon input[type="submit"]:hover{color:#595959}#primary-header{background:#191919}#primary-header{background:rgba(25,25,25,.2)}body,a,a:hover{color:#ededed}.entry-header{color:#fff}.hentry-grid .hentry-col .hentry .entry-header,.hentry-grid .hentry-col .hentry .entry-header a{color:#ededed}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:#000}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:rgba(0,0,0,.15)}#secondary{border-left-color:#000}#secondary{border-left-color:rgba(0,0,0,.15)}#comments .comment-metadata,#comments .comment-metadata a,.comment-navigation a{color:#ededed}.site-footer caption{color:#828282}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#ac7575}body,#page{background-color:#746152}.hentry-grid .hentry-col .hentry{background-color:#746152}input[type="submit"]{background:#ffd800}#primary-header .entry-meta:before{border-bottom-color:#ffd800}::selection,::-moz-selection{background:#ffd800}#page .mejs-controls .mejs-time-rail .mejs-time-current,#page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,#comments .comment-awaiting-moderation{background-color:#7f6c00}.hentry-grid .hentry-col .hentry .entry-cats a,.error404 .title-404:after{border-bottom-color:#f9eeb3}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#ffd800}#search-container #close-search-container,#toggle-sidebar .mobile-navigation ul li a:hover,#toggle-sidebar .mobile-navigation ul .sub-menu a:hover,.page-header .page-title{color:#ffd800}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{border-color:#ffd800}#masthead,#colophon,#toggle-sidebar,#masthead .main-navigation ul ul,.site-main .posts-navigation{background-color:#0c0c0c}</style>
<link rel="icon" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://steveedreff.files.wordpress.com/2018/05/image.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-6308 single-format-standard custom-background customizer-styles-applied left-sidebar highlander-enabled highlander-light custom-colors">
<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
	<div class="inner-panel th-uppercase th-p-base th-pt-lg">
		<button id="close-toggle-sidebar" class="close-button primary-font has-icon clean-button" type="button">
			Close		</button><!-- .close-button -->

		<nav id="mobile-navigation" class="mobile-navigation primary-font th-stack--base" aria-label="Mobile menu"></nav><!-- #mobile-navigation -->
	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="header-search-container primary-font th-items-center th-justify-center th-flex-col th-p-sm" role="dialog" aria-hidden="true">
		<form method="get" class="header-searchform th-flex th-w-full th-text-secondary-base" action="https://steveedreff.com/" role="search">
            <label for="header-search-field" class="th-w-full">
                <span class="screen-reader-text">Search for:</span>
                <input type="text" id="header-search-field" class="field th-text-lg th-w-full" placeholder="Search &#x2026;" name="s" value="" />
            </label>

            <button type="submit" class="submit has-icon clean-button th-text-lg">
                <span class="screen-reader-text">Search</span>
            </button>
		</form><!-- .header-searchform -->

		<button id="close-search-container" class="close-button has-icon clean-button th-uppercase th-tracking-wider" type="button">
			Close		</button>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font th-flex lg:th-flex-no-wrap th-flex-wrap th-items-center th-p-sm">
		<div class="site-branding th-text-center th-stack--sm lg:th-mr-sm lg:th-pr-sm lg:th-w-auto th-w-full">
							<p class="site-title th-mb-0 th-uppercase th-tracking-wide th-text-md"><a href="https://steveedreff.com/" rel="home">Street_views magazine</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation lg:th-block th-hidden th-uppercase th-text-xxs" aria-label="Primary menu">
					</nav><!-- #site-navigation -->

		<div class="header-controls th-flex th-mt-sm th-pt-sm lg:th-ml-auto lg:th-w-auto th-w-full">
			
			<button id="menu-button" class="header-menu-button has-icon clean-button th-uppercase th-text-secondary-base th-text-xxs lg:th-hidden" type="button" aria-expanded="false">
				Menu			</button>

			<button class="header-search-button clean-button has-icon th-text-sm th-text-secondary-base th-ml-auto" type="button" aria-expanded="false">
				<span class="screen-reader-text">Open a search form in a modal window</span>
			</button><!-- .header-search-button  -->
		</div><!-- .header-controls -->

			</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="entry-header fullscreen-header th-bg-secondary-lightest th-flex th-flex-wrap th-flex-col th-justify-center th-w-full th-text-center th-uppercase th-tracking-wide has-featured-image" style="background-image: url(https://steveedreff.files.wordpress.com/2019/11/a8a6930-1.jpg?w=1440)">
	<div class="container th-stack--base">
		<div class="entry-meta primary-font th-text-xxs th-tracking-widest">
			<span class="posted-on"><span class="prefix">Posted on </span><a href="https://steveedreff.com/2019/11/17/clean-up/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-17T19:01:53+00:00">November 17, 2019</time></a></span><span class="byline"> <span class="prefix">by </span><span class="author vcard"><a class="url fn n" href="https://steveedreff.com/author/steveedreff/">steveedreff</a></span></span>		</div><!-- .entry-meta -->

		<h1 class="entry-title th-mb-0 th-text-5xl">Clean up</h1>
		<button id="skip-to-entry" class="has-icon clean-button skip-to-entry th-hidden" type="button">
			<span class="screen-reader-text">Skip to entry content</span>
		</button>
	</div><!-- .container -->
</header><!-- .entry-header -->


<div id="content-container" class="container">
	<div class="row">
		<div id="primary" class="content-area pull-right col-lg-8 col-md-8">
			<main id="main" class="site-main">

			
<article id="post-6308" class="post-6308 post type-post status-publish format-standard has-post-thumbnail hentry category-air-force category-base category-clouds category-las-vegas category-military category-nellis-air-force-base category-sky category-social-media category-usa category-usmc category-veterans tag-beautiful tag-people tag-photography tag-photos tag-postaday tag-travel tag-world">
	<div class="entry-content">
		<p>&#8216; &#8216;Tis the season &#8230;. to start cleaning up photo files on my computer . Of course when you start doing a process like this your going to come across photos that were just kind of forgotten about and this file I came across is one such file .</p>
<p>These photos were taken 2 yrs again in Las Vegas outside of Nellis Air Force Base . Unfortunately , for photography, I was just traveling light , my canon 7D Mark II with an 18-135 mm lens . It was more just going out in the day and doing some street shooting , never anticipated the air show I witnessed outside the base . I am not sure if it common to see this much action but , I&#8217;ve been to that area twice and both times the same results . So anyways decided to take a trip over to the area with camera and lens and get a shot of something .</p>
<p>Note to self : next time you travel to Vegas take your 150-600mm lens .</p>
<p><img data-attachment-id="6297" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_aa8/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/aa8.jpg" data-orig-size="3071,1537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486492697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_aa8" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=800" class="size-full wp-image-6297" srcset="https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=1598 1598w, https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/aa8.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6304" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a7145/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg" data-orig-size="3145,2356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486494193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a7145" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=800" class="size-full wp-image-6304" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a7145.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6300" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6930/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg" data-orig-size="1835,1173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486493448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6930" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=800" class="size-full wp-image-6300" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6930.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6298" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6762/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg" data-orig-size="1981,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486492342&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6762" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=800" class="size-full wp-image-6298" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6762.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6299" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6735/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg" data-orig-size="1273,1210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486492281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6735" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=800" class="size-full wp-image-6299" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg?w=1024 1024w, https://steveedreff.files.wordpress.com/2019/11/a8a6735.jpg 1273w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6296" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6730/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg" data-orig-size="917,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486492278&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6730" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=800" class="size-full wp-image-6296" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6730.jpg 917w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6301" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6837/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg" data-orig-size="2382,1793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486492551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6837" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=800" class="size-full wp-image-6301" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6837.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6305" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a7038/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg" data-orig-size="3308,1410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486493809&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a7038" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=800" class="size-full wp-image-6305" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a7038.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6302" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a7144/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg" data-orig-size="1891,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486494192&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a7144" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=800" class="size-full wp-image-6302" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a7144.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6306" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a7009/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486493785&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a7009" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=800" class="size-full wp-image-6306" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a7009.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ><img data-attachment-id="6303" data-permalink="https://steveedreff.com/2019/11/17/clean-up/_a8a6932/" data-orig-file="https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg" data-orig-size="1963,1701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486493449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_a8a6932" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=300" data-large-file="https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=800" src="https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=800" class="size-full wp-image-6303" srcset="https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2019/11/a8a6932.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"  ></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-611538751-5dd32ee131bf4">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-611538751-5dd32ee131bf4',  {
						collapseEmpty: 'before',
						sectionId: '611538751',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-611538754-5dd32ee131bfa">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-611538754-5dd32ee131bfa',  {
						collapseEmpty: 'before',
						sectionId: '611538754',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6308" class="share-twitter sd-button share-icon" href="https://steveedreff.com/2019/11/17/clean-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6308" class="share-facebook sd-button share-icon" href="https://steveedreff.com/2019/11/17/clean-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61153875-6308-5dd32ee132add' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=61153875&amp;post_id=6308&amp;origin=steveedreff.wordpress.com&amp;obj_id=61153875-6308-5dd32ee132add&amp;domain=steveedreff.com' data-name='like-post-frame-61153875-6308-5dd32ee132add'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="https://steveedreff.com/category/air-force/" rel="category tag">Air Force</a>, <a href="https://steveedreff.com/category/base/" rel="category tag">base</a>, <a href="https://steveedreff.com/category/clouds/" rel="category tag">Clouds</a>, <a href="https://steveedreff.com/category/las-vegas/" rel="category tag">las vegas</a>, <a href="https://steveedreff.com/category/military/" rel="category tag">Military</a>, <a href="https://steveedreff.com/category/nellis-air-force-base/" rel="category tag">nellis air force base</a>, <a href="https://steveedreff.com/category/sky/" rel="category tag">sky</a>, <a href="https://steveedreff.com/category/social-media/" rel="category tag">Social media</a>, <a href="https://steveedreff.com/category/usa/" rel="category tag">usa</a>, <a href="https://steveedreff.com/category/usmc/" rel="category tag">usmc</a>, <a href="https://steveedreff.com/category/veterans/" rel="category tag">veterans</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="https://steveedreff.com/tag/beautiful/" rel="tag">beautiful</a>, <a href="https://steveedreff.com/tag/people/" rel="tag">People</a>, <a href="https://steveedreff.com/tag/photography/" rel="tag">photography</a>, <a href="https://steveedreff.com/tag/photos/" rel="tag">photos</a>, <a href="https://steveedreff.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://steveedreff.com/tag/travel/" rel="tag">travel</a>, <a href="https://steveedreff.com/tag/world/" rel="tag">world</a></div>	</footer><!-- .entry-footer -->

	
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://2.gravatar.com/avatar/51ead6c6497a38b36e6eb2201ba255af?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
			<h4 class="author-name">Written by <a href="https://steveedreff.com/author/steveedreff/">steveedreff</a></h4>
			Steve Edreff is a photographer who is currently located in New Jersey and normally works out of New York City. Currently Steve has holds New York City Media pass as well as being a contributor to Getty Images and Istock. With the media pass Steve has been a photographer on hand for most parades and media events throughout NYC. The his preference is doing photoshoots with different style dancers , he also has photoed at New York Cities fashion week , photoshoots with Mrs. New Jersey, New York, Vermont , and Pennsylvania. 

Along with the photography , he has created an independent magazine  "Street Views" that includes dancers and traditional style photography.		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://steveedreff.com/2019/11/12/veterans-day-parade-nyc-2/" rel="prev"><span class="meta-title primary-font">Previous Post</span><span class="post-title">Veterans Day Parade &#8211;&nbsp;NYC</span></a></div></div>
	</nav>
<div id="comments" class="comments-area th-stack-full--base">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title th-mb-xs th-text-md th-uppercase">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/17/clean-up/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://steveedreff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52c65b3a52" /><input type="hidden" name="_wp_http_referer" value="/2019/11/17/clean-up/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit th-mb-0"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6449c65a0b" /></p>
<input type="hidden" name="genseq" value="1574121185" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<aside id="secondary" class="widget-area th-text-sm th-stack--base">
		<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>	</aside><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font">
		<div class="container th-stack--base">
						<div class="footer-widgets th-flex th-flex-wrap th--mx-sm th-text-sm th-stack-full--base">
				<aside id="google_translate_widget-3" class="widget widget_google_translate_widget footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Translate</h4><div id="google_translate_element"></div></aside><aside id="linkcat-1356" class="widget widget_links footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside>
<aside id="flickr-3" class="widget widget_flickr footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Flickr Photos</h4><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/132461243@N04/49056804007/"><img src="https://live.staticflickr.com/65535/49056804007_f72e3b5bf1_s.jpg" alt="Claudia" title="Claudia"  /></a><a href="https://www.flickr.com/photos/132461243@N04/48762643478/"><img src="https://live.staticflickr.com/65535/48762643478_1f71db59ea_s.jpg" alt="Work boots" title="Work boots"  /></a><a href="https://www.flickr.com/photos/132461243@N04/48760947177/"><img src="https://live.staticflickr.com/65535/48760947177_3cd3e9641e_s.jpg" alt="Sonia" title="Sonia"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/132461243@N04/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Social</h4><ul><li><a href="https://www.facebook.com/Steve Edreff/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Steve Edreff&#8217;s profile on Facebook</span></a></li><li><a href="https://www.instagram.com/street_views/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View street_views&#8217;s profile on Instagram</span></a></li></ul></aside><aside id="archives-5" class="widget widget_archive footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Archives</h4>		<ul>
				<li><a href='https://steveedreff.com/2019/11/'>November 2019</a></li>
	<li><a href='https://steveedreff.com/2019/10/'>October 2019</a></li>
	<li><a href='https://steveedreff.com/2019/09/'>September 2019</a></li>
	<li><a href='https://steveedreff.com/2019/08/'>August 2019</a></li>
	<li><a href='https://steveedreff.com/2019/07/'>July 2019</a></li>
	<li><a href='https://steveedreff.com/2019/06/'>June 2019</a></li>
	<li><a href='https://steveedreff.com/2019/05/'>May 2019</a></li>
	<li><a href='https://steveedreff.com/2019/04/'>April 2019</a></li>
	<li><a href='https://steveedreff.com/2019/03/'>March 2019</a></li>
	<li><a href='https://steveedreff.com/2019/02/'>February 2019</a></li>
	<li><a href='https://steveedreff.com/2018/12/'>December 2018</a></li>
	<li><a href='https://steveedreff.com/2018/11/'>November 2018</a></li>
	<li><a href='https://steveedreff.com/2018/10/'>October 2018</a></li>
	<li><a href='https://steveedreff.com/2018/09/'>September 2018</a></li>
	<li><a href='https://steveedreff.com/2018/08/'>August 2018</a></li>
	<li><a href='https://steveedreff.com/2018/07/'>July 2018</a></li>
	<li><a href='https://steveedreff.com/2018/06/'>June 2018</a></li>
	<li><a href='https://steveedreff.com/2018/05/'>May 2018</a></li>
	<li><a href='https://steveedreff.com/2018/04/'>April 2018</a></li>
	<li><a href='https://steveedreff.com/2018/03/'>March 2018</a></li>
	<li><a href='https://steveedreff.com/2018/02/'>February 2018</a></li>
	<li><a href='https://steveedreff.com/2018/01/'>January 2018</a></li>
	<li><a href='https://steveedreff.com/2017/12/'>December 2017</a></li>
	<li><a href='https://steveedreff.com/2017/11/'>November 2017</a></li>
	<li><a href='https://steveedreff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://steveedreff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://steveedreff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://steveedreff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://steveedreff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://steveedreff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://steveedreff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://steveedreff.com/2017/02/'>February 2017</a></li>
	<li><a href='https://steveedreff.com/2017/01/'>January 2017</a></li>
	<li><a href='https://steveedreff.com/2016/10/'>October 2016</a></li>
		</ul>
			</aside><aside id="widget_contact_info-3" class="widget widget_contact_info footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Info</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Toms+River%2C+New+Jersey&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=toms%2Briver%2C%2Bnew%2Bjersey" target="_blank"><br/>Toms River, New Jersey</a></div><div class="confit-phone"><span itemprop="telephone">1-732-573-5043</span></div></div></aside><aside id="search-5" class="widget widget_search footer-widget th-px-sm th-w-full"><h4 class="widget-title th-uppercase th-tracking-wider th-text-sm th-mb-sm">Search</h4><form role="search" method="get" class="search-form" action="https://steveedreff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments footer-widget th-px-sm th-w-full"><div class="jetpack-simple-payments-content"></div><!--simple-payments--></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html footer-widget th-px-sm th-w-full"><div class="textwidget custom-html-widget"></div></aside><aside id="jetpack_simple_payments_widget-3" class="widget jetpack-simple-payments footer-widget th-px-sm th-w-full"><div class="jetpack-simple-payments-content"></div><!--simple-payments--></aside>			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom th-flex th-text-xxs th-py-sm th-px-base">
				<div class="site-info th-uppercase">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->

				<div class="gotop-link th-ml-auto">
					<button id="gotop" class="gotop clean-button th-uppercase" type="button">Back to top</button>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-51ead6c6497a38b36e6eb2201ba255af">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/steveedreff.wordpress.com\/public.api\/connect\/?action=request&domain=steveedreff.com","logoutURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?action=logout&_wpnonce=7acaffc2c4","homeURL":"https:\/\/steveedreff.com\/","postID":"6308","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61153875" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://steveedreff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Street_views magazine" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a2c1710f23" /><input type="hidden" name="_wp_http_referer" value="/2019/11/17/clean-up/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/steveedreff.com\/2019\/11\/17\/clean-up\/":6308};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJx9jUkOwjAMRS+EMYEiVoizpMaN0mawMijXJ0hEggVd2d9f7xmbAMVQOBQUV40NGU3tceZkYHaRtoxNKPoRPmNJnTpSzgf8UvgKw0I6xZrZ4cpFNG0wDnuQ4cDJ9uLPusc2+zRc+uNeaSpgwxJ/Angtb8HD39X1djlNajqr9QUPw2Dx?cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"61153875","siteName":"Street_views magazine","siteURL":"https:\/\/steveedreff.com","icon":"<img alt='' src='https:\/\/steveedreff.files.wordpress.com\/2018\/05\/image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hermes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2019%2F11%2F17%2Fclean-up%2F&signup_flow=account&domain=steveedreff.com","themeURL":"https:\/\/wordpress.com\/theme\/hermes\/","xhrURL":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"5e55177b4f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"090016f93a\" \/>","referer":"https:\/\/steveedreff.com\/2019\/11\/17\/clean-up\/","canFollow":"1","feedID":"70254551","statusMessage":"","customizeLink":"https:\/\/steveedreff.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2019%2F11%2F17%2Fclean-up%2F","postID":"6308","shortlink":"https:\/\/wp.me\/p48AUP-1DK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/steveedreff.com\/6308","statsLink":"https:\/\/wordpress.com\/stats\/post\/6308\/steveedreff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hermes","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 472 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2019%2F11%2F17%2Fclean-up%2F&signup_flow=account&domain=steveedreff.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"1e3b0869c5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2019%2F11%2F17%2Fclean-up%2F","blog_id":"61153875","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltOwzAQvBCOKVWE+EAcBTnO4mziF2u7aW/PGpqqaqOofNk7npl9Wc5R6OAz+CzHJHs4oIZ4bMb0JK+eXBHRFoM+SYsTJPldoMCgfG+BbskL0xQOOyAjOhv0lJijg1uC8wEHlrC0+NyH2S9e6LUtPSfioljkKokg2lPj0N8mzAM4pkYCh8XJAaiGKiXIvwaxdBa1jMownNCbYtVd1Q+a/OEb85mxN1UChV/DhCCsmmUGF63KcINv+KieOxWdIulUykB8E+EARFjHcsH+6ZBJ8dS3RDpj8FV0ua3tJEVc3dXIH4NO56O5Zq3k0opCSWDlCDlyXWIBtuqbMDnIYt88y0/OLL8CuQfWYUIwFmr/PtVF3AHs8eHed+3rvm1f3trd+AMaWytH'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3-RC5-46726'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxti0EKgDAMwD5kLYJTL+Jbhm6zsnXDVvy+evAgeAohBM8Cc2Z1rJgOKPEIxIInLcGp4JPsrEDs80cg2VJvUuH/X7Io+GhpR1ntThxe3tOUxsZ0rTH9MLTbBZRyL4Y='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61153875','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61153875','v':'wpcom','tz':'0','user_id':'0','post':'6308','subd':'steveedreff'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRxLzNXVSVjYkQmMmVCJWRSa1N0dlssWTUxWTFNeE1jdiVsTDR8MzFjWjYrX04mVGpOS00teXN6ZXxQaHwlWm18akVncmZNOWQxKzBzMER2ZkpwJi5CUWx2L0g/c0Y4N1k/NnhYY2VYcUVJZnV4fkVZPy1HQn5rTnxpdjh+dDFmb1kldExDQSVmYy5BampWbFFMUHFfXVhyVmRJNC85THxadG9XSGRsP2J+MWJpTl9YfFZtelBSeFU3SlVPNl1QSGx0aH5DVFZuUy1HcE5leDhTJVdbcEo1bD1OaG1JQy9MZUhDU3Zoblp4S2d6bTZITHJsaUlkZC5bfnNINGxfWFB+X1VQMlJkeVNRNUwmRi0mY0UvLXBscUNRUS5bdzQ2X2hL'}]);
_stq.push([ 'clickTrackerInit', '61153875', '6308' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.312 seconds
	91165 bytes batcached for 300 seconds
-->
