<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>A day in the park  &#8211; Steve Edreff Photography</title>
<meta name="google-site-verification" content="lnXrupth0LTi_Z7PidMpESQ2GALzwcmD0I4j4TbpB1E" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=steveedreff.com&amp;id=61153875&amp;t=1508716984&amp;back=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//steveedreff.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; Feed" href="https://steveedreff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; Comments Feed" href="https://steveedreff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; A day in the park  Comments Feed" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkOEKwjAMhF/I2ok49Yf4LF2XddG2GU3G8O3tlDGGMOa/3HHfJUQPnbIUBaJoaSEA6y5BwD7oFtIoLbNuckKZAZgC7LOx05uwikhYkuk2Miwv/9sfetX53mFkPWDtQPI9Hu0zbc8zWTReYY4sxR9wgBrNVDEvRh1Jvu40rJU6IOXJGkGKC6EabzCtoQkqTy6P7vPcWY7QPdwOp+JyLM/FtXy8AedvsSY=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steveedreff.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Right is wrong ? ' href='https://steveedreff.com/2017/10/16/right-is-wrong/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/" />
<link rel='shortlink' href='http://wp.me/p48AUP-Cj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A day in the park " />
<meta property="og:url" content="https://steveedreff.com/2017/10/21/a-day-in-the-park/" />
<meta property="og:description" content="Sometimes , when I&#8217;m not out doing photoshoots , it&#8217;s nice to head up to Central Park and just hang out with some other photographers . It&#8217;s 5-6 regulars who come and go , and man…" />
<meta property="article:published_time" content="2017-10-21T18:02:28+00:00" />
<meta property="article:modified_time" content="2017-10-21T18:02:28+00:00" />
<meta property="og:site_name" content="Steve Edreff Photography" />
<meta property="og:image" content="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1186" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A day in the park " />
<meta name="twitter:image:src" content="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://steveedreff.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://steveedreff.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://steveedreff.com/osd.xml" title="Steve Edreff Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#746152" />
<link rel="pingback" href="https://steveedreff.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Steve Edreff Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://steveedreff.com/feed/;icon-uri=https://steveedreff.files.wordpress.com/2017/08/cropped-snapseed-927.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #746152; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'hermes', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#masthead .main-navigation a,#toggle-sidebar .mobile-navigation ul .sub-menu a,#masthead #menu-button,.social-list li a::before,#colophon,#colophon a,#masthead #header-search-button{color:#9c9fa0}#page div.sharedaddy h3.sd-title,.hentry .cat-links,.hentry .tags-links,#page div#jp-relatedposts h3.jp-relatedposts-headline,.site-main .post-navigation .meta-title,.site-main .posts-navigation a,span.links-title{color:#efeff0}.wp-caption-text,#secondary a:hover{color:#efeff0}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{color:#fff}#masthead .main-navigation ul ul a{color:#fff}.site-footer table>thead>tr>th,.site-footer .table>tbody>tr>th,.site-footer .table>tfoot>tr>th,.site-footer .table>thead>tr>td,.site-footer .table>tbody>tr>td,.site-footer .table>tfoot>tr>td{border-top-color:#fff}#masthead,#masthead a{color:#fff}.social-list li a:hover::before{color:#fff}#colophon a:hover,#colophon .widget .widget-title{color:#fff}#masthead .site-branding{border-right-color:#fff}#masthead .main-navigation ul ul li{border-right-color:#fff}.table>thead>tr>th,#comments .comment-list>.comment:last-child{border-bottom-color:#fff}.wpl-likebox,.wpl-follow a,.wpl-count a{color:#fff}.milestone-header{color:#fff}input[type="submit"]{color:#595959}#colophon input[type="submit"]:hover{color:#595959}#primary-header{background:#191919}#primary-header{background:rgba(25,25,25,.2)}body,a,a:hover{color:#ededed}.entry-header{color:#fff}.hentry-grid .hentry-col .hentry .entry-header,.hentry-grid .hentry-col .hentry .entry-header a{color:#ededed}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:#000}.author-container,#comments,.site-main .post-navigation,#comments .comment-list article,#comments .comment-list .pingback,#comments .comment-list .trackback{border-top-color:rgba(0,0,0,.15)}#secondary{border-left-color:#000}#secondary{border-left-color:rgba(0,0,0,.15)}#comments .comment-metadata,#comments .comment-metadata a,.comment-navigation a{color:#ededed}.site-footer caption{color:#828282}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#ac7575}body,#page{background-color:#746152}.hentry-grid .hentry-col .hentry{background-color:#746152}input[type="submit"]{background:#ffd800}#primary-header .entry-meta:before{border-bottom-color:#ffd800}::selection,::-moz-selection{background:#ffd800}#page .mejs-controls .mejs-time-rail .mejs-time-current,#page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,#comments .comment-awaiting-moderation{background-color:#7f6c00}.hentry-grid .hentry-col .hentry .entry-cats a,.error404 .title-404:after{border-bottom-color:#f9eeb3}#masthead .current_page_ancestor>a,#masthead .current_page_item>a:hover,#masthead .current-menu-item>a:hover,#masthead .current_page_ancestor>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a:hover,#masthead ul:not(.sub-menu)>.menu-item-has-children:hover>a,#masthead .main-navigation ul ul li:hover>a{color:#ffd800}#search-container #close-search-container,#toggle-sidebar .mobile-navigation ul li a:hover,#toggle-sidebar .mobile-navigation ul .sub-menu a:hover,.page-header .page-title{color:#ffd800}#masthead .main-navigation .current_page_item>a,#masthead .main-navigation .current-menu-item>a,#masthead .main-navigation .current_page_ancestor>a,#masthead .main-navigation li:hover>a{border-color:#ffd800}#masthead,#colophon,#toggle-sidebar,#masthead .main-navigation ul ul,.site-main .posts-navigation{background-color:#0c0c0c}</style>
<link rel="icon" href="https://steveedreff.files.wordpress.com/2017/08/cropped-snapseed-927.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://steveedreff.files.wordpress.com/2017/08/cropped-snapseed-927.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://steveedreff.files.wordpress.com/2017/08/cropped-snapseed-927.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://steveedreff.files.wordpress.com/2017/08/cropped-snapseed-927.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2375 single-format-standard custom-background mp6 customizer-styles-applied inactive-sidebar highlander-enabled highlander-light custom-colors">
<div id="toggle-sidebar">
	<div class="inner-panel">
		<a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation">
					</nav><!-- #mobile-navigation -->

			</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="https://steveedreff.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
							<p class="site-title"><a href="https://steveedreff.com/" rel="home">Steve Edreff Photography</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
					</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

<header id="primary-header" class="entry-header primary-hentry has-featured-image" style="background-image: url(https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=1440)">
	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on"><span class="prefix">Posted on </span><a href="https://steveedreff.com/2017/10/21/a-day-in-the-park/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-21T18:02:28+00:00">October 21, 2017</time></a></span><span class="byline"> <span class="prefix">by </span><span class="author vcard"><a class="url fn n" href="https://steveedreff.com/author/steveedreff/">steveedreff</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">A day in the park </h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-12">
			<main id="main" class="site-main" role="main">

			
<article id="post-2375" class="post-2375 post type-post status-publish format-standard has-post-thumbnail hentry category-animals category-camera category-dancing category-fashion-photography category-new-york-city category-people category-woman category-women tag-beautiful tag-central-park tag-manhattan tag-nyc tag-people tag-photography tag-photos tag-postaday tag-self-portrait tag-sexy tag-travel tag-women tag-world">
	<div class="entry-content">
		<p>Sometimes , when I&#8217;m not out doing photoshoots , it&#8217;s nice to head up to Central Park and just hang out with some other photographers . It&#8217;s 5-6 regulars who come and go , and many random people from anywhere in the world that join us .. as much as it is a day out , it&#8217;s also learning and practice for all of us .&nbsp;</p>
<p>So meet some of the crew ..&nbsp;</p>
<p>the man holding the camera , is a wedding photographer from Brazil .&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg"><img data-attachment-id="2355" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7655/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=800&#038;h=800" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7655" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=800&#038;h=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=800&#038;h=800?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=800&#038;h=800" title="" class="alignnone size-large wp-image-2355" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=800&amp;h=800 800w, https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=1600&amp;h=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=150&amp;h=150 150w, https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=300&amp;h=300 300w, https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=768&amp;h=768 768w, https://steveedreff.files.wordpress.com/2017/10/img_7655.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"></a><br />
The woman I&#8217;m pointing at is an Artist from Italy , currently working out of Spain . She provided us with the shirts for the shot .&nbsp;</p>
<p>Left to right : Jim, Tracy , Alexandra , me&nbsp;<a href="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg"><img data-attachment-id="2356" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7656/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=800&#038;h=534" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7656" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=800&#038;h=534?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=800&#038;h=534?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=800&#038;h=534" title="" class="alignnone size-large wp-image-2356" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=800&amp;h=534 800w, https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=1600&amp;h=1066 1600w, https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=150&amp;h=100 150w, https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=300&amp;h=200 300w, https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=768&amp;h=512 768w, https://steveedreff.files.wordpress.com/2017/10/img_7656.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 800px) 100vw, 800px"></a><br />
I had met a family from Italy who let me try this healthy alternative to smoking a real cigarette , I assume the tobacco companies are keeping these cigarettes out of USA . I hear only available in Japan and Italy .&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg"><img data-attachment-id="2357" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7657/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=681&#038;h=1024" data-orig-size="1365,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7657" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=681&#038;h=1024?w=200" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=681&#038;h=1024?w=683"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=681&#038;h=1024" title="" class="alignnone size-large wp-image-2357" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=100&amp;h=150 100w, https://steveedreff.files.wordpress.com/2017/10/img_7657.jpg?w=200&amp;h=300 200w" sizes="(max-width: 681px) 100vw, 681px"></a><br />
A nice day .. left to right : me , Joe , Kevin , unknown&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg"><img data-attachment-id="2358" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7654/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=800" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7654" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=800" alt=""   class="alignnone size-full wp-image-2358" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/img_7654.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"></a><br />
Another sometimes member of the group below , Igor from the Ukraine . And Nuri on the right .&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg"><img data-attachment-id="2359" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1585/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=236&#038;h=300" data-orig-size="3072,3896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503415724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1585" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=236&#038;h=300?w=237" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=236&#038;h=300?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=236&#038;h=300" title="" class="alignnone size-medium wp-image-2359" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=236&amp;h=300 236w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=472&amp;h=600 472w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1585.jpg?w=118&amp;h=150 118w" sizes="(max-width: 236px) 100vw, 236px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg"><img data-attachment-id="2361" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1587/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=227&#038;h=300" data-orig-size="3072,4060" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503415740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1587" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=227&#038;h=300?w=227" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=227&#038;h=300?w=775"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=227&#038;h=300" title="" class="alignnone size-medium wp-image-2361" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=227&amp;h=300 227w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=454&amp;h=600 454w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1587.jpg?w=113&amp;h=150 113w" sizes="(max-width: 227px) 100vw, 227px"></a></a><br />
And left to right : unknown, Kevin , andrew , me&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg"><img data-attachment-id="2362" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7653/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=300&#038;h=199" data-orig-size="2046,1357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7653" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=300&#038;h=199?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=300&#038;h=199?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=300&#038;h=199" title="" class="alignnone size-medium wp-image-2362" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=300&amp;h=199 300w, https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=600&amp;h=398 600w, https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg?w=150&amp;h=99 150w" sizes="(max-width: 300px) 100vw, 300px"></a></p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg">And a photo I don&#8217;t care for , but left to right , me , Adam , Andrew&nbsp;</a></p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/img_7653.jpg">Andrew is pretty much the leader of the group , a professional photographer that specializes in fashion photography and red carpet events . He cover fashion weeks in London , Paris , NYC , Miami and was invited to shoot in the Grammys . Who I want to be when I grow up .. haha&nbsp;<a href="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg"><img data-attachment-id="2364" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/img_7658/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=800&#038;h=534" data-orig-size="1539,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7658" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=800&#038;h=534?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=800&#038;h=534?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=800&#038;h=534" title="" class="alignnone size-large wp-image-2364" srcset="https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=800&amp;h=534 800w, https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=150&amp;h=100 150w, https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=300&amp;h=200 300w, https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=768&amp;h=512 768w, https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg?w=1024&amp;h=683 1024w, https://steveedreff.files.wordpress.com/2017/10/img_7658.jpg 1539w" sizes="(max-width: 800px) 100vw, 800px"></a></a><br />
Ok , a few photos from my day in the park .&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg"><img data-attachment-id="2365" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1588/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=800&#038;h=791" data-orig-size="3072,3037" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508518623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1588" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=800&#038;h=791?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=800&#038;h=791?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=800&#038;h=791" title="" class="alignnone size-large wp-image-2365" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=800&amp;h=791 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=1600&amp;h=1582 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=150&amp;h=148 150w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=300&amp;h=297 300w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=768&amp;h=759 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1588.jpg?w=1024&amp;h=1012 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg"><img data-attachment-id="2366" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1589/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=800&#038;h=493" data-orig-size="4141,2549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508512178&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1589" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=800&#038;h=493?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=800&#038;h=493?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=800&#038;h=493" title="" class="alignnone size-large wp-image-2366" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=800&amp;h=493 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=1600&amp;h=986 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=150&amp;h=92 150w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=300&amp;h=185 300w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=768&amp;h=473 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1589.jpg?w=1024&amp;h=630 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg"><img data-attachment-id="2367" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1590/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=800&#038;h=745" data-orig-size="3302,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508511214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1590" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=800&#038;h=745?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=800&#038;h=745?w=800"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=800&#038;h=745" title="" class="alignnone size-large wp-image-2367" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=800&amp;h=745 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=1600&amp;h=1490 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=150&amp;h=140 150w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=300&amp;h=279 300w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=768&amp;h=715 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1590.jpg?w=1024&amp;h=953 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg"><img data-attachment-id="2368" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1591/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=715&#038;h=1024" data-orig-size="3072,4398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508519182&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1591" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=715&#038;h=1024?w=210" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=715&#038;h=1024?w=715"   alt="" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=715&#038;h=1024" title="" class="alignnone size-large wp-image-2368" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=715&amp;h=1024 715w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=1430&amp;h=2048 1430w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=105&amp;h=150 105w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=210&amp;h=300 210w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1591.jpg?w=768&amp;h=1100 768w" sizes="(max-width: 715px) 100vw, 715px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg"><img data-attachment-id="2369" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1592/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=800" data-orig-size="3072,4568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508517824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1592" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=800?w=202" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=800?w=689" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=800" alt=""   class="alignnone size-full wp-image-2369" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=101 101w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=202 202w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1592.jpg?w=689 689w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg"><img data-attachment-id="2370" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/1a8a9356/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=800" data-orig-size="4608,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508510542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1a8a9356" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=800" alt=""   class="alignnone size-full wp-image-2370" srcset="https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/1a8a9356.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg"><img data-attachment-id="2371" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1593/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=800" data-orig-size="1714,3385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508515102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1593" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=800?w=152" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=800?w=519" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=800" alt=""   class="alignnone size-full wp-image-2371" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=76 76w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=152 152w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1593.jpg?w=519 519w" sizes="(max-width: 800px) 100vw, 800px"></a></a></a></a></a></a></a><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg"><img data-attachment-id="2372" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1594/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=800" data-orig-size="4141,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508511143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1594" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=800" alt=""   class="alignnone size-full wp-image-2372" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1594.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg"><img data-attachment-id="2373" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/snapseed-1595/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=800" data-orig-size="3072,4045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508515192&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-1595" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=800?w=228" data-large-file="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=800?w=778" src="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=800" alt=""   class="alignnone size-full wp-image-2373" srcset="https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=114 114w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=228 228w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/snapseed-1595.jpg?w=778 778w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg"><img data-attachment-id="2374" data-permalink="https://steveedreff.com/2017/10/21/a-day-in-the-park/1a8a9427/" data-orig-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=800" data-orig-size="3072,4608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508512603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1a8a9427" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=800?w=200" data-large-file="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=800?w=683" src="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=800" alt=""   class="alignnone size-full wp-image-2374" srcset="https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=100 100w, https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=200 200w, https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/10/1a8a9427.jpg?w=683 683w" sizes="(max-width: 800px) 100vw, 800px"></a></a></a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s611538751">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:611538751, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:611538754, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1871660477" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1871660477');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1871660477",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1871660477'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-584062166" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-584062166');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-584062166",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-584062166'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2375" class="share-twitter sd-button share-icon" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2375" class="share-facebook sd-button share-icon" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2375" class="share-google-plus-1 sd-button share-icon" href="https://steveedreff.com/2017/10/21/a-day-in-the-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61153875-2375-59ed31b882653' data-src='//widgets.wp.com/likes/#blog_id=61153875&amp;post_id=2375&amp;origin=steveedreff.wordpress.com&amp;obj_id=61153875-2375-59ed31b882653' data-name='like-post-frame-61153875-2375-59ed31b882653'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="https://steveedreff.com/category/animals/" rel="category tag">animals</a>, <a href="https://steveedreff.com/category/camera/" rel="category tag">Camera</a>, <a href="https://steveedreff.com/category/dancing/" rel="category tag">Dancing</a>, <a href="https://steveedreff.com/category/fashion-photography/" rel="category tag">Fashion photography</a>, <a href="https://steveedreff.com/category/new-york-city/" rel="category tag">New York City</a>, <a href="https://steveedreff.com/category/people/" rel="category tag">People</a>, <a href="https://steveedreff.com/category/woman/" rel="category tag">woman</a>, <a href="https://steveedreff.com/category/women/" rel="category tag">women</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="https://steveedreff.com/tag/beautiful/" rel="tag">beautiful</a>, <a href="https://steveedreff.com/tag/central-park/" rel="tag">Central Park</a>, <a href="https://steveedreff.com/tag/manhattan/" rel="tag">manhattan</a>, <a href="https://steveedreff.com/tag/nyc/" rel="tag">nyc</a>, <a href="https://steveedreff.com/tag/people/" rel="tag">People</a>, <a href="https://steveedreff.com/tag/photography/" rel="tag">photography</a>, <a href="https://steveedreff.com/tag/photos/" rel="tag">photos</a>, <a href="https://steveedreff.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://steveedreff.com/tag/self-portrait/" rel="tag">self portrait</a>, <a href="https://steveedreff.com/tag/sexy/" rel="tag">sexy</a>, <a href="https://steveedreff.com/tag/travel/" rel="tag">travel</a>, <a href="https://steveedreff.com/tag/women/" rel="tag">women</a>, <a href="https://steveedreff.com/tag/world/" rel="tag">world</a></div>	</footer><!-- .entry-footer -->

	
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://2.gravatar.com/avatar/51ead6c6497a38b36e6eb2201ba255af?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
			<h4 class="author-name">Written by <a href="https://steveedreff.com/author/steveedreff/">steveedreff</a></h4>
			Updated: about me .		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://steveedreff.com/2017/10/16/right-is-wrong/" rel="prev"><span class="meta-title primary-font">Previous Post</span><span class="post-title">Right is wrong ? </span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/21/a-day-in-the-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://steveedreff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="947019ee71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/21/a-day-in-the-park/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8eb291007" /></p>
<input type="hidden" name="genseq" value="1508716984" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			</main><!-- #main -->
		</div><!-- #primary -->

		
	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
						<div class="footer-widgets">
				<div class="row">
					<div class="col-lg-3 col-md-3 footer-widget"><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<ul>
			<li><a href='https://steveedreff.com/2017/10/'>October 2017</a></li>
	<li><a href='https://steveedreff.com/2017/09/'>September 2017</a></li>
	<li><a href='https://steveedreff.com/2017/08/'>August 2017</a></li>
	<li><a href='https://steveedreff.com/2017/07/'>July 2017</a></li>
	<li><a href='https://steveedreff.com/2017/06/'>June 2017</a></li>
	<li><a href='https://steveedreff.com/2017/05/'>May 2017</a></li>
	<li><a href='https://steveedreff.com/2017/03/'>March 2017</a></li>
	<li><a href='https://steveedreff.com/2017/02/'>February 2017</a></li>
	<li><a href='https://steveedreff.com/2017/01/'>January 2017</a></li>
	<li><a href='https://steveedreff.com/2016/12/'>December 2016</a></li>
	<li><a href='https://steveedreff.com/2016/11/'>November 2016</a></li>
	<li><a href='https://steveedreff.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="flickr-3" class="widget widget_flickr"><h4 class="widget-title">Flickr Photos</h4><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/132461243@N04/37805004132/"><img src="https://farm5.staticflickr.com/4497/37805004132_15a6bdc0ae_s.jpg" alt="Seeing red" title="Seeing red"  /></a><a href="https://www.flickr.com/photos/132461243@N04/37806716161/"><img src="https://farm5.staticflickr.com/4484/37806716161_9161e65f82_s.jpg" alt="Lollipop" title="Lollipop"  /></a><a href="https://www.flickr.com/photos/132461243@N04/23837157238/"><img src="https://farm5.staticflickr.com/4473/23837157238_a11c589028_s.jpg" alt="Sightseeing" title="Sightseeing"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/132461243@N04/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Social</h4><ul><li><a href="https://www.facebook.com/Steve Edreff/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Steve Edreff&#8217;s profile on Facebook</span></a></li><li><a href="https://www.instagram.com/street_views/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View street_views&#8217;s profile on Instagram</span></a></li></ul></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="widget_contact_info-3" class="widget widget_contact_info"><h4 class="widget-title">Info</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Toms+River%2C+New+Jersey&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=toms+river,+new+jersey" target="_blank"><br/>Toms River, New Jersey</a></div><div class="confit-phone"><span itemprop="telephone">1-732-573-5043</span></div></div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="gallery-4" class="widget widget-gallery">
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-4-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/agil9445.jpg?w=265&quot;,&quot;id&quot;:&quot;977&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/aiej5754.jpg?w=265&quot;,&quot;id&quot;:&quot;978&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/arzv2820.jpg?w=265&quot;,&quot;id&quot;:&quot;979&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/bhop37521.jpg?w=265&quot;,&quot;id&quot;:&quot;980&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/blcc3014.jpg?w=265&quot;,&quot;id&quot;:&quot;981&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/bnog1063.jpg?w=265&quot;,&quot;id&quot;:&quot;982&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/qtan89401.jpg?w=265&quot;,&quot;id&quot;:&quot;983&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/qtoz3934.jpg?w=265&quot;,&quot;id&quot;:&quot;984&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/reay04521.jpg?w=265&quot;,&quot;id&quot;:&quot;985&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/rwfx77871.jpg?w=265&quot;,&quot;id&quot;:&quot;986&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/rzag3389.jpg?w=265&quot;,&quot;id&quot;:&quot;987&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/srkw2382.jpg?w=265&quot;,&quot;id&quot;:&quot;988&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/tuhn06221.jpg?w=265&quot;,&quot;id&quot;:&quot;989&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/uczq2062.jpg?w=265&quot;,&quot;id&quot;:&quot;990&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/umtb34201.jpg?w=265&quot;,&quot;id&quot;:&quot;991&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/vzup3611.jpg?w=265&quot;,&quot;id&quot;:&quot;992&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/wmtm90591.jpg?w=265&quot;,&quot;id&quot;:&quot;993&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/wszy66421.jpg?w=265&quot;,&quot;id&quot;:&quot;994&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/wtuj9449.jpg?w=265&quot;,&quot;id&quot;:&quot;995&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/wvak2012.jpg?w=265&quot;,&quot;id&quot;:&quot;996&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/xybm1037.jpg?w=265&quot;,&quot;id&quot;:&quot;997&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-651.jpg?w=265&quot;,&quot;id&quot;:&quot;925&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-650.jpg?w=265&quot;,&quot;id&quot;:&quot;924&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-649.jpg?w=265&quot;,&quot;id&quot;:&quot;923&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-648.jpg?w=265&quot;,&quot;id&quot;:&quot;922&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-647.jpg?w=265&quot;,&quot;id&quot;:&quot;921&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-640.jpg?w=265&quot;,&quot;id&quot;:&quot;911&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-639.jpg?w=265&quot;,&quot;id&quot;:&quot;910&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-630.jpg?w=265&quot;,&quot;id&quot;:&quot;901&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-618.jpg?w=265&quot;,&quot;id&quot;:&quot;886&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-612.jpg?w=265&quot;,&quot;id&quot;:&quot;880&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-610.jpg?w=265&quot;,&quot;id&quot;:&quot;878&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-604.jpg?w=265&quot;,&quot;id&quot;:&quot;870&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2017\/02\/snapseed-599.jpg?w=265&quot;,&quot;id&quot;:&quot;863&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/img_1148.jpg?w=265&quot;,&quot;id&quot;:&quot;27&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-10.jpg?w=265&quot;,&quot;id&quot;:&quot;54&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-13.jpg?w=265&quot;,&quot;id&quot;:&quot;58&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-24.jpg?w=265&quot;,&quot;id&quot;:&quot;79&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-39.jpg?w=265&quot;,&quot;id&quot;:&quot;100&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-43.jpg?w=265&quot;,&quot;id&quot;:&quot;107&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-46.jpg?w=265&quot;,&quot;id&quot;:&quot;111&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-48.jpg?w=265&quot;,&quot;id&quot;:&quot;114&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-54.jpg?w=265&quot;,&quot;id&quot;:&quot;123&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-55.jpg?w=265&quot;,&quot;id&quot;:&quot;124&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/img_0489.jpg?w=265&quot;,&quot;id&quot;:&quot;185&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-91.jpg?w=265&quot;,&quot;id&quot;:&quot;165&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/img_0494.jpg?w=265&quot;,&quot;id&quot;:&quot;191&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-125.jpg?w=265&quot;,&quot;id&quot;:&quot;213&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-213.jpg?w=265&quot;,&quot;id&quot;:&quot;337&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-220.jpg?w=265&quot;,&quot;id&quot;:&quot;344&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-240.jpg?w=265&quot;,&quot;id&quot;:&quot;378&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-252.jpg?w=265&quot;,&quot;id&quot;:&quot;398&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="linkcat-1356" class="widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside></div><!-- .col -->
<div class="col-lg-3 col-md-3 footer-widget"><aside id="search-5" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://steveedreff.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col -->				</div><!-- .row -->
			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-51ead6c6497a38b36e6eb2201ba255af">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/steveedreff.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?action=logout&_wpnonce=0394647bee","homeURL":"https:\/\/steveedreff.com\/","postID":"2375","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61153875" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://steveedreff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Steve Edreff Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b83b9964cc" /><input type="hidden" name="_wp_http_referer" value="/2017/10/21/a-day-in-the-park/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/steveedreff.com\/2017\/10\/21\/a-day-in-the-park\/":2375};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJx9jNEKgzAMRX9oWTaQig9j3yI1qxk2KSbS37e+DAabb+dyuAdrgajiJI55g7JsicUwkdDKTfzBazS74O9v5SmRGx5qjA4sL/0akMdyFrBZV486UWtYmws3nLXCRxzvZ37cuzCEPty64b0DHlBLCg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61153875","siteName":"Steve Edreff Photography","siteURL":"https:\/\/steveedreff.com","icon":"<img alt='' src='https:\/\/steveedreff.files.wordpress.com\/2017\/08\/cropped-snapseed-927.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hermes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F","themeURL":"https:\/\/wordpress.com\/theme\/hermes\/","xhrURL":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"fb59701781","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b1e4fff4cd\" \/>","referer":"https:\/\/steveedreff.com\/2017\/10\/21\/a-day-in-the-park\/","canFollow":"1","feedID":"70254551","statusMessage":"","customizeLink":"https:\/\/steveedreff.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F","postID":"2375","shortlink":"http:\/\/wp.me\/p48AUP-Cj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/steveedreff.com\/2375","statsLink":"https:\/\/wordpress.com\/stats\/post\/2375\/steveedreff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hermes","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,159 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"dc6354804a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F","blog_id":"61153875","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.com\/wp-admin\/admin-ajax.php","nonce":"dc6354804a","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.com%2F2017%2F10%2F21%2Fa-day-in-the-park%2F","blog_id":"61153875","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUO1OwzAMfCFSl01D+4N4FJQlbus2X9jJxt6eVINSwVTtVy7ny50vcEnKxJAxZBgFLJ7JYPpsRnmC1cgXlVzpKQg4mlDgo2DBQQfrkP+K84C+ShKjp+JhQJ6v1V0mSspRmFQXTRHV0RJEwbhibzITva8+ijG5a+MpPBxwol6JI4sPv7ihjbra1gXUSTN4LRm5IhXPyEzztgu35WAyxTA7LOhea0m/Rdf8WL+ar99Hs1bdyTKaYxF0MGJO2kzqh9jabyLxmNW+aeG9JkMX2W/oL2R7zAJ9jL1DlVkHcTrjP6J6vPnX50N7POxejrt2/AJwu+hZ'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"61153875","blog_subdomain":"steveedreff","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"61153875","blog_subdomain":"steveedreff","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjEkOwyAMRS9UQirRYVP1LIgQYsRUbIRy+8CikbpBXflPz7wmpmIgHYj7wpIrBgLyCovRhLxXUhGDsMYfw7xMk8ULH/NGOqfzzu0pBxBuMZOKi8a+t5/S52pXTk8ewt8gOmhqi5Wd+YBNEYmtTkJub2SGYL63QW//ut5m8bw/xCzsAQ3UcHE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61153875','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61153875','v':'wpcom','tz':'0','user_id':'0','post':'2375','subd':'steveedreff'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRxLzNXVSVjYkQmMmVCJWRSa1N0dlssWTUxWTFNeE1jdiVsTDR8MzFjWjYrX04mVGpOS00teXN6aDQzekhBbW9VZ1dweGttVGJJWmhCd2lTOFlFVVBzVno3LWNDU25oVjV8MjJfWVlVVXVSMzUsLGFqeV15LUwzX3FWL0w9YUNML2UwVzgmeGYwWVBySEZdUloyT3xkTSZbREkxa01dPV9WYW01NVV8eVUwemRaX0dVMVREMXR6ODFvTz9GMm1lLlhPa0Ffb3ZEOUhxLXpVQTllRjJ4QnRRZWdkdnxON3l4Mn5kU2EuWHYyL3JHb092VjJhb0tYfFlBLFZZM2JDR3B3ZmZpTXptPSVCNF95fGc1ek9NZm44W0d4UA=='}]);
_stq.push([ 'clickTrackerInit', '61153875', '2375' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
